Notices

1949 Chrysler windsor flathead 6 wonít start

Old 12-03-2018, 08:38 AM
  #1  
New Member
Thread Starter
 
Join Date: Dec 2018
Posts: 13
Received 0 Likes on 0 Posts
1949 Chrysler windsor flathead 6 wonít start

Hey guys Iím new on here and mainly looking for advice and suggestions. So i have a 1949 Chrysler windsor flathead 6 and I recently blew a head gasket. So I replaced the head gasket and just for the heck of it I replaced spark plugs and also radiator to. Now that i have put everything back together the car wonít start and spits out a loud sound from carburetor. Not sure as to why. Hopefully i can get some sort of help.
Mikey123 is offline  
Old 12-04-2018, 05:15 AM
  #2  
Mopar Lover
 
Coronet 500's Avatar
 
Join Date: May 2011
Location: Ontario Canada
Posts: 2,476
Likes: 0
Received 267 Likes on 252 Posts
Welcome.

This sounds like ignition timing. The work you did didn't require distributor removal but still it needs to be set advanced to start, from your description.
Coronet 500 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
acasey64
Transmissions, Transfer Cases and Rear Ends
3
02-04-2018 09:51 AM
acasey64
Do-It-yourself Section
0
01-28-2018 07:32 PM
Crisal53
Engines, Exhaust and Fuel systems
0
09-24-2016 03:22 AM
jbda
Engines, Exhaust and Fuel systems
8
04-01-2013 10:22 AM
fastdakota84
Part(s) Wanted
6
02-26-2012 06:55 AM


Thread Tools
Search this Thread
Quick Reply: 1949 Chrysler windsor flathead 6 wonít start


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.