Help with Adding Photos to Post. - Mopar Forums

Help with Adding Photos to Post.

Reply

 
 
 
Old 11-03-2018, 06:04 PM
  #1  
Mopar Lover
Thread Starter
 
Coronet 500's Avatar
 
Join Date: May 2011
Location: Ontario Canada
Posts: 2,360
Thanks: 0
Thanked 252 Times in 242 Posts
Help with Adding Photos to Post.

I have read the instructions and tried it several ways from lap top and I phone. Tried 5-6 times then next day photos showed up in post. Today opening image in new tab, copy and paste in attachments and still won't work. Tried from albums, I phone "search device", post pictures, each time "Upload" is highlighted but when clicked no photos in post.

Please Help.

Coronet 500 is offline  
Reply With Quote
Old 11-03-2018, 07:00 PM
  #2  
Super Moderator
 
Iowan's Avatar
 
Join Date: Mar 2015
Location: Lost In Time!
Posts: 2,599
Thanked 156 Times in 156 Posts

Iowan is online now  
Reply With Quote
Old 11-03-2018, 07:04 PM
  #3  
Super Moderator
 
Iowan's Avatar
 
Join Date: Mar 2015
Location: Lost In Time!
Posts: 2,599
Thanked 156 Times in 156 Posts

I just tried from my phone and it worked Dan.
did you hit the upload button in the top rt corner?
Iowan is online now  
Reply With Quote
Old 11-03-2018, 07:12 PM
  #4  
Super Moderator
 
Iowan's Avatar
 
Join Date: Mar 2015
Location: Lost In Time!
Posts: 2,599
Thanked 156 Times in 156 Posts

Iowan is online now  
Reply With Quote
Old 11-03-2018, 07:21 PM
  #5  
Super Moderator
 
Iowan's Avatar
 
Join Date: Mar 2015
Location: Lost In Time!
Posts: 2,599
Thanked 156 Times in 156 Posts
I clicked on the icon to the LT of the smiley face.
then the screen comes up and asks for the source, I hit my device, then I search my device and hit the photo, it goes back to the previous screen and it gave me a countdown. After that the picture was there , then I hit upload and it went back to the thread and the picture was there.
I was successful 3 out of 4 trys.
Iowan is online now  
Reply With Quote
Old 11-03-2018, 07:38 PM
  #6  
Mopar Lover
Thread Starter
 
Coronet 500's Avatar
 
Join Date: May 2011
Location: Ontario Canada
Posts: 2,360
Thanks: 0
Thanked 252 Times in 242 Posts
Icon after "manage attachments"?

Last edited by Coronet 500; 11-03-2018 at 07:46 PM.
Coronet 500 is offline  
Reply With Quote
Old 11-03-2018, 07:43 PM
  #7  
Super Moderator
 
Iowan's Avatar
 
Join Date: Mar 2015
Location: Lost In Time!
Posts: 2,599
Thanked 156 Times in 156 Posts
No after reply to thred , the screen your typing in.
the icon Lt of smiles.
Iowan is online now  
Reply With Quote
Old 11-03-2018, 07:54 PM
  #8  
Mopar Lover
Thread Starter
 
Coronet 500's Avatar
 
Join Date: May 2011
Location: Ontario Canada
Posts: 2,360
Thanks: 0
Thanked 252 Times in 242 Posts
Got it. I'll just have to figure out sizing. 3 loaded small from album, 2 large in album but were from option "take picture" from before.
Coronet 500 is offline  
Reply With Quote
Old 11-03-2018, 08:02 PM
  #9  
Super Moderator
 
Iowan's Avatar
 
Join Date: Mar 2015
Location: Lost In Time!
Posts: 2,599
Thanked 156 Times in 156 Posts
I was surprised that it loaded full size pictures, I hadn't resized either photo.
Iowan is online now  
Reply With Quote
Old 11-03-2018, 08:05 PM
  #10  
Mopar Lover
Thread Starter
 
Coronet 500's Avatar
 
Join Date: May 2011
Location: Ontario Canada
Posts: 2,360
Thanks: 0
Thanked 252 Times in 242 Posts
If you go to Shawn's Chassis thread you'll see what I mean, 2 way too big, 3 way too small.
Coronet 500 is offline  
Reply With Quote
Old 11-03-2018, 08:12 PM
  #11  
Super Moderator
 
Iowan's Avatar
 
Join Date: Mar 2015
Location: Lost In Time!
Posts: 2,599
Thanked 156 Times in 156 Posts
The larger picture is great for detail!
are all of them from the same camera and not resized?
Iowan is online now  
Reply With Quote
Old 11-04-2018, 09:14 AM
  #12  
Mopar Lover
 
RacerHog's Avatar
 
Join Date: Jun 2013
Location: Monrovia SO-CAL (USA)
Posts: 6,985
Thanked 498 Times in 494 Posts
That Falcon need bigger rear tires.....
RacerHog is offline  
Reply With Quote
Old 11-04-2018, 12:32 PM
  #13  
Mopar Lover
Thread Starter
 
Coronet 500's Avatar
 
Join Date: May 2011
Location: Ontario Canada
Posts: 2,360
Thanks: 0
Thanked 252 Times in 242 Posts
Same camera but the small ones which came from my album may have been theones I opened in new tab and tried to post by URL but stayed in album, I really don't know, I'll find out next time.
Coronet 500 is offline  
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
crioten
General Technical Questions
8
05-29-2011 07:35 PM
mopar380
General Discussion
4
10-06-2008 04:29 PM
jeep360
Street n Strip
8
09-01-2008 08:31 PM
vitaminc383
Do-It-yourself Section
5
07-19-2008 10:11 PM
Doc
Off Topic
5
06-27-2008 12:44 PM
« engine swap | - »


Thread Tools
Search this Thread
Quick Reply: Help with Adding Photos to Post.


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.