Notices
Engines, Exhaust and Fuel systems
Sponsored by:
Sponsored by:

440 starting problem

Old 05-22-2019, 09:53 AM
  #1  
New Member
Thread Starter
 
Join Date: May 2019
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
440 starting problem

Hi, new to the forum I have a 1966 Dodge Charger that has a 440 big block when I start and run it for a while then cut it off I canít get it restarted and the coil has no spark so I changed the coil started it let it run cut it off and itís doing the same thing I donít think itís the carb itís new so I think itís an electrical issue somewhere any help would be great so frustrating thanks
Stevie d is offline  
Old 05-24-2019, 07:16 AM
  #2  
Mopar Lover
 
RacerHog's Avatar
 
Join Date: Jun 2013
Location: Monrovia SO-CAL (USA)
Posts: 7,568
Received 542 Likes on 535 Posts
Use a test light and see if you are loosing power to the coil when this happens? If thats is the case, Check the power at the ignition switch for the same.
RacerHog is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
68bird
B-Body
0
09-10-2009 03:07 PM
mopar nate
B-Body
2
12-28-2008 09:48 PM
1969dart
A-Body
11
10-03-2008 12:34 AM
speedtriple
General Technical Questions
7
05-30-2008 03:45 AM
siliconcrunch
B-Body
31
04-08-2008 10:17 AM


Thread Tools
Search this Thread
Quick Reply: 440 starting problem


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.